Il PC va in "stand-by" mentre gioco

  • Messaggio
Matteo98 » martedì 1 agosto 2017, 0:32
Salve a tutti, riscontro questo problema da vari mesi ma non ho usato molto il pc ultimamente e di conseguenza ho trascurato il problema. Come da titolo, ogni volta che avvio un gioco dopo qualche minuto il mio pc va in stand by (anche se non è il termine più appropriato) siccome in realtà non arriva più segnale al monitor (no signal), mentre il pc diventa completamente inutilizzabile siccome non mi è possibile farlo ripartire e di conseguenza sono obbligato a spegnerlo dal tasto di accensione o togliendo la corrente. Ho da subito pensato che potesse essere un problema di surriscaldamento, ma in realtà le temperature sono piuttosto accettabile, soprattutto dopo che ho effettuato un gran bella pulizia del case e delle parti interne del pc.
Non sono per nulla ferrato nell'ambito pc, quindi vi chiedo per favore di aiutarmi.
Vi allego le componenti principali del mio computer:
Windows 7 Ultimate 64-bit SP1
Intel Core i5 2320 @ 3.00GHz
Sandy Bridge 32nm Technology
8,00GB Single-Channel DDR3 @ 665MHz (9-9-9-24)
ASRock B75 Pro3-M (CPUSocket)
SAMSUNG (1920x1080@60Hz)
2047MB NVIDIA GeForce GTX 660 (Palit Microsystems)
465GB ATA STM3500418AS SCSI Disk Device
NVIDIA High Definition Audio

PRS » mercoledì 2 agosto 2017, 13:27
Le ram sono delle 1333(667x2) però verifica nel bios che siano riconosciute come tali.succede solo giocando?verifica inoltre che non siano attivate sospensioni,stand by o ibernazione.

Matteo98 » mercoledì 2 agosto 2017, 17:52
si succede solo giocando

davide72 » lunedì 11 settembre 2017, 9:41
se stai usando il dissipatore intel , prova con Coolermaster Hyper 212X