il pc si blocca

  • Messaggio
michele0202 » domenica 4 febbraio 2018, 14:16
salve i mio pc si blocca di continuo da qualche mese ha presentato questi problemi si blocca e lo devo spegnere con il pulsante di accensione a volte esce il blue screen specialmente quando cerco di installare qualsiasi programma anche quando cerco di fare la classificazione del sistema ma la cosa piu strana e che a volte si spegne totalmente e dopo qualche secondo si riaccende ho pensato che il problema fosse l'hdd ho cambiato l'hdd con un ssd da 120 gb ma niente stessi problemi poi ho provato a installare windows 7 a 32 bi al posto di quello a 64 bit e il pc funziona benissimo senza dare problemi
ora non riesco a capire xke con w7 a 64 bit il pc presenta questi problemi e con w7 a 32 bit no funziona benissimo il pc e stato assemblato da me circa 1 anno fa ha funzionato benissimo con w7 a 64 bit senza nessun problema fino a novembre ho provato di tutto pulizia dell'intero pc cambio della pasta termica sotto tutti i dissipatori di calore e ho provato anche con il case aperto con le ventole regolate al massimo dei giri pensando sia un problema di surriscaldamento ma niente da fare . cosa puo essere il problema? grazie in anticipo di seguito metto le caratteristiche del pc

scheda madre asus 970 pro gaming aura
processore amd fx-8350
ram 3 banchi da 4gb ddr3 kingston totale 12 gb
hdd KINGSTOn SSD STATO SOLIDO 2,5 120GB
scheda video gigabite GTX 1050 TI
case Aero cool con 6 ventole da 12 cm

PRS » lunedì 5 febbraio 2018, 18:28
Il bsod lo puoi analizzare con Blue screen view ,ma il più delle volte conviene reinstallare.Verifica le varie schede(contatti puliti)e controlla di non avere esagerato con la pasta termica.Se sborda può creare problemi.Quanto al fatto che col 32 vada bene sono perplesso anch'io.Non è che l'alimentatore è un po' sottodimensionato?

michele0202 » lunedì 5 febbraio 2018, 22:49
salve grazie per la risposta ho provato con un altro alimentatore stessi problemi l'alimentatore che ce sotto il pc e un nilox dual fan power supply 600w in quanto alla pasta termica ho controllato ed e tutto ok

davide72 » sabato 10 febbraio 2018, 16:59
per l' alimentatore mettigli un 700w SPR-0700NHSAW visto che l' 8350 consuma abbastanza (120w)
e per le ram , ti conviene i moduli da 8gb 1600mhz (comincia con un solo , casomai raddoppi a 16gb)
in genere i moduli da 4gb si usano su pc di fascia bassa oppure su pc da gaming economici (pompati) per sfruttare il dual channel

l' alimentatore è solo un consiglio , contrariamente al discorso sulle ram

michele0202 » lunedì 5 marzo 2018, 18:15
salve sono riuscito a capire da dove proviene il problema del pc e dovuto al surriscaldamento in pratica il pc si surriscalda e le ventole nn accelerano la velocità di raffreddamento in automatico come faceva prima le devo aumentare la velocità manualmente con al suite 3 e cosi facendo il pc funziona benissimo in fatti quando si blocca se tocco il dissipatore del processore e molto caldo che nn si puo toccare ora nn so il xke le ventole nn aumentano la velocità in automatico come faceva prima. qualcuno sa da cosa puo dipendere? io penso che il problema parte dal bios la regolazione delle ventole in automatico ma nel bios nn ho mai modificato nessun parametro.

davide72 » sabato 10 marzo 2018, 13:15
può darsi qualche sensore sulla schedamadre non funziona correttamente e quindi le ventole lavorano male
che dissipatore hai? uno simile al Coolermaster Hyper 212X?

davide72 » lunedì 12 marzo 2018, 17:55
da quanto tempo ce l' hai quella configurazione? anche perchè era meglio un chipset 990 se fai OC
potresti passare ad am4 , e avendo già la GTX 1050 TI , mettere un ryzen 5 1600X con dissipatore Arctic Freezer 12
schedamadre MSI B350M BAZOOKA e 8Gb DDR4 2400Mhz , alimentatore MS-N650VAL
cosi ti ritrovi con un pc piu recente

se invece vuoi andare avanti col tuo , vedi mio post precedente circa il dissipatore e poi vedi su ebay una schedamadre con chipset 990 https://www.ebay.it/sch/i.html?_sacat=0 ... 0fx&_frs=1