PC AIO cinese preassemblato che dà problemi

  • Messaggio
boogeybeast » sabato 10 febbraio 2018, 18:21
Ciao a tutti!
Ho acquistato dalla cina un PC AIO assemblato. Non vi era nessun SO montato, quindi ho installato Windows 10 ma mentre prova a fare gli aggiornamenti, di punto in bianco lo schermo diviene tutto blu e compare la scritta "whea Uncorrectable Error" e dopo qualche secondo il computer si riavvia. E' così da giorni e non riesco a venirne a capo!
Da premettere che ho fatto una scansione con CPU-Z e alcuni pezzi, tipo la scheda madre, hanno dei nomi mai sentiti pertanto non riesco neppure ad aggiornare il BIOS. :aaah
Avrei bisogno del vostro aiuto... :cry: Se può servire, posto come allegato un report fatto con CPU-Z.

Grazie mille in anticipo!
Allegati
DESKTOP-UQNA883.txt
Report CPU-Z
(59.7 KiB) Scaricato 1 volta

PRS » domenica 11 febbraio 2018, 10:50
Prova ad entrare nel bios. Verifica che le ram siano riconosciute col valore corretto.Quanto alla cpu ho visto in rete che può creare problemi se il bios non l'alimenta correttamente.C'è un comando che setta tutto in defoult.Se non funziona neanche così bisogna impostare i parametri a mano.vedi qui. Quanto al bios la vedo molto dura visto che la mobo è pressochè anonima...

boogeybeast » domenica 11 febbraio 2018, 16:45
Ciao PRS, adesso guardo queste cose. Nel frattempo ho pensato bene di formattare e installare Windows all'ultima versione.... Ti aggiorno quanto prima
Grazie!

boogeybeast » mercoledì 14 febbraio 2018, 12:43
Aggiornamento.
Installando all'ultima versione ho riscontrato un problema con il Wi-Fi. In pratica non si connetteva più alla rete di casa. Non c'è stato verso di risolverlo e pertanto sono tornato alla penultima versione di Windows...adesso provo a guardare nel BIOS.