Motherboard GA-78LMT-USB3 - IDE Connector

  • Messaggio
Guzman » martedì 22 maggio 2018, 17:27
Gent.mi,
ho recuperato uno Iomega Zip250 interno e volevo introdurlo nel PC: ho scoperto che questa motherboard ha uno IDE Connector.
Fin qui è facile, la questione diventa complicata dal momento che dovrei entrare nel BIOS, CMOS Setup Utility, per configurare l'IDE device.
Nella schermata, come ho letto da manuale, ci sono 4 canali IDE (master-slave).
Non sono riuscito a capire cosa, in pratica, debbo fare.
Scusate la mia ignoranza ma avrei bisogno di un piccolo aiuto.
Nel ringraziarvi anticipatamente vi invio un sentito :hy:

PRS » martedì 22 maggio 2018, 19:01
se hai un hard disk ide lo setti in slave spostando i jumper di cui è dotato.La scheda madre dovrebbe riconoscerlo direttamente dopo l'avvio.Ma quel disco nello specifico non lo conosco....

Guzman » martedì 22 maggio 2018, 20:37
Salve,
quindi non mi devo preoccupare del settaggio BIOS, a quanto mi dici.
In giro per il Web, in taluni siti invece, come questo https://www.easeus.com/resource/install ... -drive.htm
dopo l'installazione dicono di settare, comunque, il BIOS.
Penso che la cosa sarebbe del tutto tranquilla se, a questo punto, non ci fosse da accedere al BIOS.
A suivre....... :hy:

PRS » martedì 22 maggio 2018, 21:20
Diciamo che per il funzionamento non ci sono problemi,ma alcune schede non riconosco l intero spazio del disco ma ne riducono l entità a 30 giga. Anch io ho questo problema. Meglio in alternativa dispositivi usb.

Guzman » martedì 22 maggio 2018, 22:33
Ok,
presto mi organizzo e vedo il dar farsi. Magari racconto poi come è andata con l'esperimento....
Grazie per il momento e a presto.
:fain: